Cisco, Networking

Set IP router Serial Interface & RIP Routing

Set DHCP on Route A to Client

Router(config)#ip dhcp excluded-add 192.168.1.0 192.168.1.100
Router(config)#ip dhcp pool server
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1

Set IP Route A

Router(config)#interface Serial2/0
Router(config-if)#clock rate 64000
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#no shutdown

Set IP Route B

Router(config)#interface Serial2/0
Router(config-if)#DCE gk pake clock rate
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#no shutdown

RIP

Route A

Router(config)#router rip
Router(config-router)#network 192.168.1.0

Rout B

Router(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.1

Standard
Cisco, Networking

Set. DHCP Cisco Route

Router(config)#ip dhcp excluded-add 192.168.1.0 192.168.1.100
Router(config)#ip dhcp pool server
Router(dhcp-config)#network 192.168.1.0
% Incomplete command.
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip dhcp excluded-add 192.168.1.10

Standard