Cisco, Networking

Membuat Simulasi Jaringan VLAN

Inisialisasi

  1. Vlan 100 lab_a
  2. Vlan 200 lab_b

Perintah Switch

  • Switch>enable
  • Switch#vlan database
  • Switch(vlan)#vlan 100 name lab_a
  • Switch(vlan)#vlan 200 name lab_b
  • Switch(vlan)#exit
  • Switch#sh vlan

Setting lagi Switch nya

  • Switch#configure terminal
  • Switch(config)#interface fa 0/1
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/2
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/3
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/4
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/5
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch>enable
  • Switch#configure terminal
  • Switch(config)#interface fa 0/11
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/12
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/13
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/14
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/15
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#exit
  • Switch#sh vlan

Configurasi Router

Router>enable

  • Router#configure terminal
  • Router(config)#interface fa 0/0.100
  • Router(config-subif)#encapsulation dot1q 100
  • Router(config-subif)#ip address 172.16.10.254 255.255.0.0
  • Router(config-subif)#exit
  • Router#configure terminal
  • Router(config)#interface fa 0/0.200
  • Router(config-subif)#encapsulation dot1q 200
  • Router(config-subif)#ip address 192.168.1.254 255.255.255.0
  • Router(config-subif)#exit
  • Router(config)#interface fa 0/0
  • Router(config)#no shutdown

Configurasi Swicth [Trunk]

Switch>enable

  • Switch#configure terminal
  • Switch(config)#interface fa 0/24
  • Switch(config)#switchport mode trunk
  • Switch(config)#exit

Hasil Cek Koneksi

Advertisements
Standard
./dev/sda /tmp/backtrack, Google.dork, Networking, Ppentest

Brute Force

Mendengar istilah ini waktu pertama kali terus terang saya langsung tertawa geli horor dan teringat salah satu tokoh antagonis kartun Popeye, yaitu si jahat Brutus thea euy.

Brute force attack atau dalam bahasa Indonesia disebut juga dengan Serangan brute force ini adalah sebuah teknik serangan terhadap sebuah sistem keamanan komputer yang menggunakan percobaan terhadap semua kunci password yang memungkinkan atau istilah gampangnya mungkin menggunakan Random password/ password acak. Pendekatan ini pada awalnya merujuk pada sebuah program komputer yang mengandalkan kekuatan pemrosesan komputer dibandingkan kecerdasan manusia. Istilah brute force sendiri dipopulerkan oleh Kenneth Thompson, dengan mottonya: “When in doubt, use brute-force” (jika ragu, gunakan brute-force).

Teknik yang paling banyak digunakan untuk memecahkan password, kunci, kode atau kombinasi. Cara kerja metode ini sangat sederhana yaitu mencoba semua kombinasi yang memungkinkan memecahkan tembok keamanan.

Sebuah password dapat dibongkar dengan menggunakan program yang disebut sebagai password cracker. Program password cracker adalah program yang mencoba membuka sebuah password yang telah terenkripsi dengan menggunakan sebuah algoritma tertentu dengan cara mencoba semua kemungkinan. Teknik ini sangatlah sederhana, tapi efektivitasnya luar biasa, dan tidak ada satu pun sistem yang aman dari serangan ini, meski teknik ini memakan waktu yang sangat lama, khususnya untuk password yang rumit.

Namun ini tidak berarti bahwa password cracker membutuhkan decrypt. Pada prakteknya, mereka kebayakan tidak melakukan itu. Umumnya, kita tidak dapat melakukan decrypt password-password yang sudah terenkripsi dengan algoritma yang kuat. Proses-proses enkripsi modern kebanyakan hanya memberikan satu jalan, di mana tidak ada proses pengembalian enkripsi. Namun, anda menggunakan tool-tool simulasi yang mempekerjakan algoritma yang sama yang digunakan untuk mengenkripsi password orisinal. Tool-tool tersebut membentuk analisa komparatif.

Program password cracker tidak lain adalah mesin-mesin ulet pintar. Ia akan mencoba kata demi kata dalam kecepatan tinggi. Mereka menganut “Azaz Keberuntungan”, dengan harapan bahwa pada kesempatan tertentu mereka akan menemukan kata atau kalimat yang cocok. Teori ini mungkin tepat mengena pada anda yang terbiasa membuat password asal-asalan. Dan memang pada kenyataannya, password-password yang baik itu lebih sulit untuk ditembus oleh program password seperti halnya password Cracker.

Saran: maka sebaiknya anda pergunakan password untuk segala sesuatu terutama untuk hal – hal yang sangat penting, semisalnya password kartu kredit anda, password Cpanel, password email, password PIN HP, dll.

Jika pada saat anda melakukan login ke Cpanel atau Email hosting anda dan menemukan pemberitahuan brute Force ini, maka segera laporkan kepada pihak berwajib Team support Webhosting anda untuk segera di cek penyelesaian solusinya.

Demikian, semoga dapat memberikan pencerahan.

Source: Wkipedia – ibolobolo.wordpress.com

Standard
./dev/sda /tmp/backtrack, Google.dork, Networking, Ppentest, Win Security

Pengertian DoS

Serangan DoS (denial-of-service attacks’) adalah jenis serangan terhadap sebuah komputer atau server di dalam jaringan internet dengan cara menghabiskan sumber (resource) yang dimiliki oleh komputer tersebut sampai komputer tersebut tidak dapat menjalankan fungsinya dengan benar sehingga secara tidak langsung mencegah pengguna lain untuk memperoleh akses layanan dari komputer yang diserang tersebut.

Dalam sebuah serangan Denial of Service, si penyerang akan mencoba untuk mencegah akses seorang pengguna terhadap sistem atau jaringan dengan menggunakan beberapa cara, yakni sebagai berikut:

Membanjiri lalu lintas jaringan dengan banyak data sehingga lalu lintas jaringan yang datang dari pengguna yang terdaftar menjadi tidak dapat masuk ke dalam sistem jaringan. Teknik ini disebut sebagai traffic flooding.
Membanjiri jaringan dengan banyak request terhadap sebuah layanan jaringan yang disedakan oleh sebuah host sehingga request yang datang dari pengguna terdaftar tidak dapat dilayani oleh layanan tersebut. Teknik ini disebut sebagai request flooding.
Mengganggu komunikasi antara sebuah host dan kliennya yang terdaftar dengan menggunakan banyak cara, termasuk dengan mengubah informasi konfigurasi sistem atau bahkan perusakan fisik terhadap komponen dan server.

Bentuk serangan Denial of Service pada awalnya adalah serangan SYN Flooding Attack, yang pertama kali muncul pada tahun 1996 dan mengeksploitasi terhadap kelemahan yang terdapat di dalam protokol Transmssion Control Protocol (TCP).

Serangan-serangan lainnya akhirnya dikembangkan untuk mengeksploitasi kelemahan yang terdapat di dalam sistem operasi, layanan jaringan atau aplikasi untuk menjadikan sistem, layanan jaringan, atau aplikasi tersebut tidak dapat melayani pengguna, atau bahkan mengalami crash.

Beberapa tool yang digunakan untuk melakukan serangan DoS pun banyak dikembangkan setelah itu (bahkan beberapa tool dapat diperoleh secara bebas), termasuk di antaranya Bonk, LAND, Smurf, Snork, WinNuke, dan Teardrop.

Meskipun demikian, serangan terhadap TCP merupakan serangan DoS yang sering dilakukan. Hal ini disebabkan karena jenis serangan lainnya (seperti halnya memenuhi ruangan hard disk dalam sistem, mengunci salah seorang akun pengguna yang valid, atau memodifikasi tabel routing dalam sebuah router) membutuhkan penetrasi jaringan terlebih dahulu, yang kemungkinan penetrasinya kecil, apalagi jika sistem jaringan tersebut telah diperkuat.

Standard