Cisco, Networking

Static Routing

nb: @gambar cuma ilustrasi

  • Router ke router : Serial
  • Router ke switch : FastEthernet (boleh pake Ethernet tapi lebih cepat FastEthernet)
  • Switch ke PC : FastEthernet
  • Konektor yang warna merah menggunakan Serial DCE, jadi saat konfigurasi harus disertakan clock rate 64000. Jika menggunakan Serial DTE tidak perlu clock rate.
  • (recommended) Sebaiknya menggunakan Routers yang Generic (Router-PT) agar kita tidak perlu menambahkan modul pada komponen router.
  • (recommended) Untuk Switches gunakan Generic (Switch-PT)
  • Konfigurasi ini menggunakan CLI (command-line interface)
Cara Konfigurasi Static Routing pada Packet Tracer
Setting router
1.       ROUTER 0 (setting 1 serial, 1 FastEthernet)
Router>en            // enable
Router#conf t        //configure terminal
Router(config)#int fa0/0 //setting interface dari router ke switch
Router(config-if)#ip add 192.168.1.1 255.255.255.0  //setting IP dan subnet mask
Router(config-if)#no shut    //mengaktifkan setting diatasnya
Router(config-if)#ex         //exit
Router(config)#
Router(config)#int s2/0      //setting interface serial di router 0
Router(config-if)#ip add 192.168.4.1 255.255.255.0
Router(config-if)#clock rate 64000      //kecepatan clock
Router(config-if)#no shut
Router(config-if)#ex
1.       ROUTER 1 (setting 2 serial, 1 FastEth)
Router>en
Router#conf t
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex
Router(config)#
Router(config)#int s2/0
Router(config-if)#ip add 192.168.4.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
Router(config-if)#ex
Router(config)#
Router(config)#int s3/0
Router(config-if)#ip add 192.168.5.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
Router(config-if)#ex

ROUTER 2 (setting 1 serial, 1 FastEth)

Router>en
Router#conf t
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex
Router(config)#
Router(config)#int s2/0
Router(config-if)#ip add 192.168.5.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
Router(config-if)#ex
Cara setting routing :
Router0:
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.4.2 //
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.2Router1 :
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.5.2

Router2 :
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.5.1
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.5.1

Advertisements
Standard
Cisco, Networking

Membuat Simulasi Jaringan VLAN

Inisialisasi

  1. Vlan 100 lab_a
  2. Vlan 200 lab_b

Perintah Switch

  • Switch>enable
  • Switch#vlan database
  • Switch(vlan)#vlan 100 name lab_a
  • Switch(vlan)#vlan 200 name lab_b
  • Switch(vlan)#exit
  • Switch#sh vlan

Setting lagi Switch nya

  • Switch#configure terminal
  • Switch(config)#interface fa 0/1
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/2
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/3
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/4
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/5
  • Switch(config-if)#switchport access vlan 100
  • Switch(config-if)#exit
  • Switch>enable
  • Switch#configure terminal
  • Switch(config)#interface fa 0/11
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/12
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/13
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/14
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#interface fa 0/15
  • Switch(config-if)#switchport access vlan 200
  • Switch(config-if)#exit
  • Switch(config)#exit
  • Switch#sh vlan

Configurasi Router

Router>enable

  • Router#configure terminal
  • Router(config)#interface fa 0/0.100
  • Router(config-subif)#encapsulation dot1q 100
  • Router(config-subif)#ip address 172.16.10.254 255.255.0.0
  • Router(config-subif)#exit
  • Router#configure terminal
  • Router(config)#interface fa 0/0.200
  • Router(config-subif)#encapsulation dot1q 200
  • Router(config-subif)#ip address 192.168.1.254 255.255.255.0
  • Router(config-subif)#exit
  • Router(config)#interface fa 0/0
  • Router(config)#no shutdown

Configurasi Swicth [Trunk]

Switch>enable

  • Switch#configure terminal
  • Switch(config)#interface fa 0/24
  • Switch(config)#switchport mode trunk
  • Switch(config)#exit

Hasil Cek Koneksi

Standard
Cisco, Networking

OSPF PART II | Dokumentasi.

 

 

Router A

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.1.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int fa 7/0
Router(config-if)#ip add 10.10.5.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.10 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.1.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.5.0 255.255.255.252 area 9
Router(config-router)#network 192.168.1.0 255.255.255.0 area 9
Router(config-router)#log-adjancency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write

Router B

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.3.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int fa7/0
Router(config-if)#ip add 10.10.6.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.3.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#%IP-4-DUPADDR: Duplicate address 192.168.3.10 on FastEthernet0/0, sourced by 0006.2A08.30B1

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.2.0 255.255.255.252
% Incomplete command.
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
00:35:55: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 10.10.6.0 255.255.255.252 area 9
Router(config-router)#network 192.168.3.0 255.255.255.0 area 9
Router(config-router)#log adjacency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]

Router C

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.3.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int fa7/0
Router(config-if)#ip add 10.10.6.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.3.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#%IP-4-DUPADDR: Duplicate address 192.168.3.10 on FastEthernet0/0, sourced by 0006.2A08.30B1

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.2.0 255.255.255.252
% Incomplete command.
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
00:35:55: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 10.10.6.0 255.255.255.252 area 9
Router(config-router)#network 192.168.3.0 255.255.255.0 area 9
Router(config-router)#log adjacency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]

Router D

Router(config)#int se 3/0
Router(config-if)#ip add 10.10.4.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit
Router(config)#int fa 7/0
Router(config-if)#ip add 10.10.5.2
% Incomplete command.
Router(config-if)#ip add 10.10.5.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

 

 

 

 

Router con0 is now available

 

 
Press RETURN to get started.

 

 

 

 

 

 

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.4.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#

 

 

 
Router con0 is now available

 

 
Press RETURN to get started.

 

 

 

 

 

 

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 90
Router(config-router)#network 10.10.3.2 255.255.255.252 are 9
Router(config-router)#network 10.10.3.2 255.255.255.252 are 9
00:58:04: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.3.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 are 9
Router(config-router)#network 10.10.4.0 255.255.255.252 are 9
Router(config-router)#network 10.10.4.0 255.255.255.252 are 9
00:59:10: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.2.10 on Serial3/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.4.0 255.255.255.252 area 9
Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 192.168.4.0 255.255.255.0 area 9
Router(config-router)#log-adjecency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]
Router#
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 90
Router(config-router)#network 10.10.5.0 255.255.255.252 area 9
Router(config-router)#log-adjancency
01:04:32: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on FastEthernet7/0 from LOADING to FULL, Loading Do
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjancency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration…
[OK]

Standard