Juniper, Networking

JunOS on GSN3

First, Download the image   –> https://kickass.to/junos-binary-image-ready-for-qemu-gns3-t7523827.html

Open GNS3 – Edit -Prefrences – Qemu -JunOS.

j1

Save and aply – OK.

Next Start GNS3. wait for 10 minutes. Nex your root ass username no password. type “cli” to enter junOS config.

o8

 

Advertisements
Standard
Cisco, Networking

PAT (Port Address Translation)

PATSet ROUTER ISP

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host ISP
ISP(config)#no ip do
ISP(config)#no ip dom
ISP(config)#no ip domain-lookup
ISP(config)#int fa0/0
ISP(config-if)#ip add 198.133.219.2 255.255.255.252
ISP(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
ISP(config-if)#int lo0

ISP(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up

ISP(config-if)#ip add 192.31.7.1 255.255.255.0
ISP(config-if)#ex
ISP(config)#ex
ISP#
%SYS-5-CONFIG_I: Configured from console by console

ISP#copy
ISP#copy r
ISP#copy running-config s
ISP#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
ISP#
ISP#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Set ROUTER Company

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host Company
Company(config)#int fa0/0
Company(config-if)#ip add 172.16.10.1 255.255.255.0
Company(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Company(config-if)#int fa0/1
Company(config-if)#ip add 198.133.219.1 255.255.255.252
Company(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Company(config-if)#exit
Company(config)#ip r
Company(config)#ip route 0.0.0.0 0.0.0.0 198.133.219.2
Company(config)#ac
Company(config)#access-list 1 pe
Company(config)#access-list 1 permit 172.16.10.0 0.0.0.255
Company(config)#ip nat inside so
Company(config)#ip nat inside source list 1 int fa0/1
Company(config)#ip nat inside source list 1 int fa0/1 overload
Company(config)#int fa0/0
Company(config-if)#ip nat inside
Company(config-if)#int fa0/1
Company(config-if)#ip nat outside
Company(config-if)#^Z
Company#
%SYS-5-CONFIG_I: Configured from console by console

Company#cop
Company#copy r
Company#copy running-config s
Company#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Company#

Standard
Linux, Networking, Server

Samba [Pengertian(Copas dari PI)]

Tulisan kali ini gw copas dari Penulisan Ilmiah gw, yang  judul nya “Membangun Samba Server pada Linux Centos”

Samba

Samba atau SMB yg disebut juga Server Message Block, sebuah protokol yang dapat berjalan pada multi platform untuk menangani file sharing dan printer sharing. Samba bisa juga dibilang sebagai jembatan untuk menyembatani sebuah komputer yang hendak melakukan sharing pada platform yang berbeda.

Samba dapat menangi klien dari Os windows, OS X, linux dan Unix. Namun untuk sisi server samba yang di gunakan adalah platform Unix dan Linux. Samba memiliki beberpa keunggulan, gratis, dapat berjalan pada platform yang berbeda, konfigurasi mudah dan samba merupakan opensource.

Bulan Desember 1991, merupakan sejarah kelahiran Samba Server, yang dibuat oleh seorang Andrew Tridgell, mahasiswa PhD (Doktor) Ilmu Komputer di Australian National University (ANU), Canberra, Australi. Singkatya, tahun 1992 project Samba dibuat untuk mengatasi persoalan yang muncul dikala dia hendak menghubungkan komputer miliknya (Linux) dengan komputer (Ms.Windows). (Sebenarnya samba telah dibuat sebelumnya namun belum diporting ke Sistem Operasi Linux.  Tahun 1992, merupakan awalnya berdiri team Samba yang pada waktu itu beranggotakan Jeremy Allison, Jochen Hupert, Matthew Harrell, Frank Varnavas dan beberapa hacker lain yang tersebar diseluruh dunia.

$ sudo Masuk Sebagai Super User
#yum install samba Install Samba
#useradd <user> Menambahkan samba user
#smbpasswd –a <user> Menammbahkan password pada user
#nano /etc/samba/smb.conf Configurasi Samba dengan nano
#service samba start Mengjalan kan samba
Standard