Cisco, Networking

Konfigurasi VLAN – ACL

 

pada Skema tersebut ada 4 VLAN
VLAN 2 – IP Network 192.168.2.0
VLAN 3 – IP Network 192.168.3.0
VLAN 4 – IP Network 192.168.4.0
VLAN 5 – IP Network 192.168.5.0

kali ini gw akan membuat daerah VLAN 5 gak di akses oleh  VLAN lainnya dan sebaliknya
tetapi VLAN 2 3 4 masih bisa berkomunikasi.

Konfigurasi ACL Blok VLAN 2 ke VLAN 5

 

Router>en

 

Router#conf t

 

1. Router(config)#access-list 100 deny ip 192.168.2.0 0.0.0.255 192.168.5.0 0.0.0.255
2. Router(config)#access-list 100 permit ip 192.168.2.0 0.0.0.255 any


access-list 100 adalah access list extended, karena membutuhkan filterisasi yang lebih detail

 

deny ip adalah peraturan untuk menolak paket ip dari network

 

192.168.2.0 0.0.0.255 adalah ip network si pengirim, dan kita menggunakan wildcard bits

 

192.168.5.0 0.0.0.255 adalah ip network tujuan,

 

 

Nah ! setelah membuat access list nomor 1, kita juga harus memasukan access list nomor 2, jika tidak maka jaringan 192.168.2.0 gak berkomunikasi dengan jaringan lain .

 

 

lalu kita pasangkan access-list ini ke interface VLAN 2, karena VLAN 2 ini yang kita filter

 

Router(config)#interface fastEthernet 0/0.2
Router(config-subif)#ip access-group 100 in
Router(config-subif)#
( maksud dari in ini adalah, paket tersebut difilter pada saat masuk ke interface fa0/0.2 )

Konfigurasi ACL Blok VLAN 3 ke VLAN 5

 

 

1. Router(config)#access-list 101 deny ip 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255
2. Router(config)#access-list 101 permit ip 192.168.3.0 0.0.0.255 any

 

 

Router(config)#interface fastEthernet 0/0.3
Router(config-subif)#ip access-group 101 in
Router(config-subif)#

 

Kita harus membuat access-list baru lagi, yaitu access-list 101 lalu kita tinggal merubah ip jaringan pengirim saja, dan memasangkannya pada subinterface fa0/0.3

Konfigurasi ACL Blok VLAN 4 ke VLAN 5

 

 

1. Router(config)#access-list 102 deny ip 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255
2. Router(config)#access-list 102 permit ip 192.168.4.0 0.0.0.255 any

 

 

Router(config)#interface fastEthernet 0/0.4
Router(config-subif)#ip access-group 102 in
Router(config-subif)#

 

Konfigurasi ACL Blok VLAN 5 ke VLAN 2 3 4

 

 

1. Router(config)#access-list 103 deny ip 192.168.5.0 0.0.0.255 192.168.2.0 0.0.0.255 
2. Router(config)#access-list 103 deny ip 192.168.5.0 0.0.0.255 192.168.3.0 0.0.0.255  
3. Router(config)#access-list 103 deny ip 192.168.5.0 0.0.0.255 192.168.4.0 0.0.0.255 
4. Router(config)#access-list 103 permit ip 192.168.5.0 0.0.0.255 any

Router(config)#interface fastEthernet 0/0.5
Router(config-subif)#ip access-group 103 in
Router(config-subif)#

Nah ! sekarang VLAN 2 3 4 gak berkomunikasi dengan VLAN 5 dan sebaliknya, tetapi VLAN 2 34 bisa saling berkomunikasi

DONE .. 😛

 

Advertisements
Standard
Cisco, Networking

OSPF PART II | Dokumentasi.

 

 

Router A

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.1.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int fa 7/0
Router(config-if)#ip add 10.10.5.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.10 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.1.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.5.0 255.255.255.252 area 9
Router(config-router)#network 192.168.1.0 255.255.255.0 area 9
Router(config-router)#log-adjancency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write

Router B

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.3.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int fa7/0
Router(config-if)#ip add 10.10.6.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.3.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#%IP-4-DUPADDR: Duplicate address 192.168.3.10 on FastEthernet0/0, sourced by 0006.2A08.30B1

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.2.0 255.255.255.252
% Incomplete command.
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
00:35:55: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 10.10.6.0 255.255.255.252 area 9
Router(config-router)#network 192.168.3.0 255.255.255.0 area 9
Router(config-router)#log adjacency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]

Router C

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se 2/0
Router(config-if)#ip add 10.10.2.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#int se 3/0
Router(config-if)#ip add 10.10.3.1 255.255.255.252
Router(config-if)#clock rate 9600
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config-if)#exit
Router(config)#int fa7/0
Router(config-if)#ip add 10.10.6.1 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.3.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#%IP-4-DUPADDR: Duplicate address 192.168.3.10 on FastEthernet0/0, sourced by 0006.2A08.30B1

Router(config-if)#exit
Router(config)#router ospf 90
Router(config-router)#network 10.10.2.0 255.255.255.252
% Incomplete command.
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
Router(config-router)#network 10.10.2.0 255.255.255.252 area 9
00:35:55: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 10.10.6.0 255.255.255.252 area 9
Router(config-router)#network 192.168.3.0 255.255.255.0 area 9
Router(config-router)#log adjacency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]

Router D

Router(config)#int se 3/0
Router(config-if)#ip add 10.10.4.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit
Router(config)#int fa 7/0
Router(config-if)#ip add 10.10.5.2
% Incomplete command.
Router(config-if)#ip add 10.10.5.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to down
Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

%LINK-5-CHANGED: Interface FastEthernet7/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet7/0, changed state to up

 

 

 

 

Router con0 is now available

 

 
Press RETURN to get started.

 

 

 

 

 

 

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.4.10 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#

 

 

 
Router con0 is now available

 

 
Press RETURN to get started.

 

 

 

 

 

 

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 90
Router(config-router)#network 10.10.3.2 255.255.255.252 are 9
Router(config-router)#network 10.10.3.2 255.255.255.252 are 9
00:58:04: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.3.10 on Serial2/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.3.0 255.255.255.252 are 9
Router(config-router)#network 10.10.4.0 255.255.255.252 are 9
Router(config-router)#network 10.10.4.0 255.255.255.252 are 9
00:59:10: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.2.10 on Serial3/0 from LOADING to FULL, Loading Done

Router(config-router)#network 10.10.4.0 255.255.255.252 area 9
Router(config-router)#network 10.10.3.0 255.255.255.252 area 9
Router(config-router)#network 192.168.4.0 255.255.255.0 area 9
Router(config-router)#log-adjecency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration…
[OK]
Router#
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 90
Router(config-router)#network 10.10.5.0 255.255.255.252 area 9
Router(config-router)#log-adjancency
01:04:32: %OSPF-5-ADJCHG: Process 90, Nbr 192.168.1.10 on FastEthernet7/0 from LOADING to FULL, Loading Do
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjancency-changes
^
% Invalid input detected at ‘^’ marker.

Router(config-router)#log-adjacency-changes
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration…
[OK]

Standard
Networking

Apa itu Server?

Server adalah sebuah sistem komputer yang menyediakan jenis layanan tertentu dalam sebuah jaringan komputer. Server didukung dengan prosesor yang bersifat scalable dan RAM yang besar, juga dilengkapi dengan sistem operasi khusus, yang disebut sebagai sistem operasi jaringan atau network operating system. Server juga menjalankan perangkat lunak administratif yang mengontrol akses terhadap jaringan dan sumber daya yang terdapat di dalamnya, seperti halnya berkas atau alat pencetak (printer), dan memberikan akses kepada workstation anggota jaringan.

 

Umumnya, di atas sistem operasi server terdapat aplikasi-aplikasi yang menggunakan arsitektur klien/server. Contoh dari aplikasi ini adalah DHCP Server, Mail Server, HTTP Server, FTP Server, DNS Server dan lain sebagainya. Setiap sistem operasi server umumnya membundel layanan-layanan tersebut atau layanan tersebut juga dapat diperoleh dari pihak ketiga. Setiap layanan tersebut akan merespons terhadap request dari klien. Sebagai contoh, klien DHCP akan memberikan request kepada server yang menjalankan server DHCP; ketika sebuah klien membutuhkan alamat IP, klien akan memberikan perintah/request kepada server, dengan bahasa yang dipahami oleh server DHCP, yakni protokol DHCP itu sendiri.

 

Contoh sistem operasi server adalah Windows NT 3.51, dan dilanjutkan dengan Windows NT 4.0. Saat ini sistem yang cukup populer adalah Windows 2000 Server dan Windows Server 2003, kemudian Sun Solaris, Unix, dan GNU/Linux.

 

Server biasanya terhubung dengan client dengan kabel UTP dan sebuah Network Card. Kartu jaringan ini biasanya berupa kartu PCI atau ISA.

 

Fungsi server sangat banyak, misalnya untuk situs internet, ilmu pengetahuan, atau sekedar penyimpanan data. Namun yang paling umum adalah untuk mengkoneksikan komputer client ke Internet.

Standard