Cisco, Networking, Server

How to Connect GNS3 to Internet.

  • Toplogy

topology

 

  • configure your gns3 cloud, Select your NIC which connect to internet.NIC
  • RUN GNS3.
  • router ip same network which your NIC card.IP
  • in my case my NIC ip is 192.168.137.1 and router ip 192.168.137.10
  • config Default Gateway on router. my GW is: 192.168.137.1ping
  • ping public DNS. i already ping google DNS. 8.8.8.8

my first note with my own english, sorry if bad. 🙂

Advertisements
Standard
Cisco, Networking

InterVlan [Packet Tracer]

intvlan1

Config Switch VTP:

Switch(config)#vtp mode server
Device mode already VTP SERVER.
Switch(config)#vtp domain intervlan
Changing VTP domain name from NULL to intervlan
Switch(config)#vtp password cisco
Setting device VLAN database password to cisco
Switch(config)#hostname VTP
VTP(config)#int range fa0/1 – 5
VTP(config-if-range)#switchport access vlan 100
% Access VLAN does not exist. Creating vlan 100
VTP(config-if-range)#int range fa0/6 – 10
VTP(config-if-range)#switchport access vlan 200
% Access VLAN does not exist. Creating vlan 200
VTP(config-if-range)#int range fa0/23 -24
VTP(config-if-range)#switchport mode trunk
VTP(config-if-range)#
VTP(config-if-range)#exit

Config switch ke 2

switch2(config)#vtp mode client
Device mode already VTP CLIENT.
switch2(config)#vtp domain intervlan
Domain name already set to intervlan.
switch2(config)#vtp pass
switch2(config)#vtp password cisco
Setting device VLAN database password to cisco
switch2(config)#do sh vlan

switch2(config)#int range fa0/1 – 5
switch2(config-if-range)#switchport access vlan 100
switch2(config-if-range)#int fa0/6 10
switch2(config-if-range)#int fa0/6-10
switch2(config-if-range)#int fa0/6 – 10
switch2(config-if-range)#int range fa0/6 – 10
switch2(config-if-range)#switchport access vlan 200

 

File .pkt bisa didownload di halaman grup –>  https://www.facebook.com/groups/kuliax/

Standard
Cisco, Networking

PAT (Port Address Translation)

PATSet ROUTER ISP

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host ISP
ISP(config)#no ip do
ISP(config)#no ip dom
ISP(config)#no ip domain-lookup
ISP(config)#int fa0/0
ISP(config-if)#ip add 198.133.219.2 255.255.255.252
ISP(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
ISP(config-if)#int lo0

ISP(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up

ISP(config-if)#ip add 192.31.7.1 255.255.255.0
ISP(config-if)#ex
ISP(config)#ex
ISP#
%SYS-5-CONFIG_I: Configured from console by console

ISP#copy
ISP#copy r
ISP#copy running-config s
ISP#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
ISP#
ISP#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Set ROUTER Company

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host Company
Company(config)#int fa0/0
Company(config-if)#ip add 172.16.10.1 255.255.255.0
Company(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Company(config-if)#int fa0/1
Company(config-if)#ip add 198.133.219.1 255.255.255.252
Company(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Company(config-if)#exit
Company(config)#ip r
Company(config)#ip route 0.0.0.0 0.0.0.0 198.133.219.2
Company(config)#ac
Company(config)#access-list 1 pe
Company(config)#access-list 1 permit 172.16.10.0 0.0.0.255
Company(config)#ip nat inside so
Company(config)#ip nat inside source list 1 int fa0/1
Company(config)#ip nat inside source list 1 int fa0/1 overload
Company(config)#int fa0/0
Company(config-if)#ip nat inside
Company(config-if)#int fa0/1
Company(config-if)#ip nat outside
Company(config-if)#^Z
Company#
%SYS-5-CONFIG_I: Configured from console by console

Company#cop
Company#copy r
Company#copy running-config s
Company#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Company#

Standard